While the Integrator checkbox should enable you to bypass CW Automate's default MFA for the integration, Duo is not supported for this functionality and will cause the integration to throw a 2FA error message.

Please try the following steps that we believe will solve this issue.

  1. As a superuser in ConnectWise Automate, log in and go to the Duo MFA configuration screen (System Dashboard -> Config -> Integration -> Duo).

  2. Temporarily clear the checkbox that says Enable for Supervisors.

  3. Clear the Super Admin checkbox.

  4. Retry the ConnectWise Automate integration

  5. Once the integration is connected, re-select the Enable for Supervisors checkbox.

You only need to do this until the integration has been successful, and the resulting Automate integration settings page displays the plugin version. This takes approximately 1 minute.

Did this answer your question?